[求助] MVSILICON MV USB AUDIO 在Centos8中加载失败
413 查看
0 回复
 楼主 | 发布于 2023-04-17 | 只看楼主
分享到:
[  951.036218] usb 3-10: new full-speed USB device number 8 using xhci_hcd
[  951.163659] usb 3-10: New USB device found, idVendor=0000, idProduct=0201, bcdDevice= 1.00
[  951.163666] usb 3-10: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  951.163669] usb 3-10: Product: MV USB AUDIO
[  951.163672] usb 3-10: Manufacturer: MVSILICON
[  951.163674] usb 3-10: SerialNumber: 20130617A002
[  951.166152] input: MVSILICON MV USB AUDIO as /devices/pci0000:00/0000:00:14.0/usb3/3-10/3-10:1.3/0003:0000:0201.0003/input/input5
[  951.218464] hid-generic 0003:0000:0201.0003: input,hidraw2: USB HID v2.01 Device [MVSILICON MV USB AUDIO] on usb-0000:00:14.0-10/input3
[  951.791644] usb 3-10: current rate 44032 is different from the runtime rate 44100
[  951.793401] usb 3-10: current rate 44032 is different from the runtime rate 44100
[  951.795836] usb 3-10: Warning! Unlikely big volume range (=999), cval->res is probably wrong.
[  951.795845] usb 3-10: [2] FU [PCM Playback Volume] ch = 2, val = 0/999/1
[  951.797568] usb 3-10: Warning! Unlikely big volume range (=999), cval->res is probably wrong.
[  951.797576] usb 3-10: [5] FU [Mic Capture Volume] ch = 2, val = 0/3996/4
[  951.798308] usbcore: registered new interface driver snd-usb-audio
[ 2751.442084] usb 3-10: USB disconnect, device number 8
[ 2961.715702] usb 3-10: new full-speed USB device number 9 using xhci_hcd
[ 2961.842755] usb 3-10: New USB device found, idVendor=0000, idProduct=0201, bcdDevice= 1.00
[ 2961.842761] usb 3-10: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 2961.842764] usb 3-10: Product: MV USB AUDIO
[ 2961.842767] usb 3-10: Manufacturer: MVSILICON
[ 2961.842769] usb 3-10: SerialNumber: 20130617A002
[ 2961.845140] usb 3-10: current rate 44032 is different from the runtime rate 44100
[ 2961.846550] usb 3-10: current rate 44032 is different from the runtime rate 44100
[ 2961.848678] usb 3-10: Warning! Unlikely big volume range (=999), cval->res is probably wrong.
[ 2961.848683] usb 3-10: [2] FU [PCM Playback Volume] ch = 2, val = 0/999/1
[ 2961.850351] usb 3-10: Warning! Unlikely big volume range (=999), cval->res is probably wrong.
[ 2961.850357] usb 3-10: [5] FU [Mic Capture Volume] ch = 2, val = 0/3996/4
[ 2961.851708] input: MVSILICON MV USB AUDIO as /devices/pci0000:00/0000:00:14.0/usb3/3-10/3-10:1.3/0003:0000:0201.0004/input/input6

[ 2961.903791] hid-generic 0003:0000:0201.0004: input,hidraw2: USB HID v2.01 Device [MVSILICON MV USB AUDIO] on usb-0000:00:14.0-10/input3


[johnfu@nas ~]$ lsmod |grep -i "snd"        
snd_usb_audio         352256  1
snd_usbmidi_lib        40960  1 snd_usb_audio
snd_hwdep              16384  1 snd_usb_audio
snd_rawmidi            40960  1 snd_usbmidi_lib
snd_seq                81920  0
snd_seq_device         16384  2 snd_seq,snd_rawmidi
snd_pcm               131072  1 snd_usb_audio
snd_timer              36864  2 snd_seq,snd_pcm
snd                   102400  10 snd_seq,snd_seq_device,snd_hwdep,snd_usb_audio,snd_usbmidi_lib,snd_timer,snd_pcm,snd_rawmidi

soundcore              16384  1 snd


[johnfu@nas ~]$ aplay -l
aplay: device_list:275: no soundcards found...


有高手帮忙看看问题出在哪里吗?谢谢!

(0 ) (0 )
回复 举报
  • 发表回复
    0/3000





    举报

    请选择举报类别

    • 广告垃圾
    • 违规内容
    • 恶意灌水
    • 重复发帖

    全部板块

    返回顶部